[PLUG] soundcard issue in linux

shyam jai shyamz_03 at yahoo.com
Mon Apr 10 18:42:10 PDT 2006


I am not able to configure my card, it gives th error message card not configured.
  i dont think its problem with the pcm settings.
   
  please help.
   
  Thanks
  Shyamjai Kunimal
Rohan Dighe <linuxdominatrix at gmail.com> wrote:
  On 4/10/06, shyam jai wrote:
> I have connected my "Creative inspire soundblaster 5.1 24bit sound card" on my linux box, and i have redhat enterprise linux 4.1 running on that. its not producing the sound. its not configured.
>
> can u please help me in solving this issue.
>
> my machine is a dual boot with windows 2000 and linux.
>
> i have dissabled the onboard sound card from BIOS, since i have a creative soundcard fixed on my box, in windows its configured and works fine. i can hear clear good sound from my creative 5.1 speakers.
>
> but my linux is not able to configure the card or produce the sound.
>
> please look into this issue. and guide me in this.
>
>

could you just try the normal configure

what happens is that the VOLUME is reduced to zero or something like that

i use the same card

i am facing the same problem


at the first boot everything is heard properly and from next boots no
sound is heard from the sound card

i would suggest you play with KMIX the problem is there only

CHECK the PCM setting
bye
LDOM

--
Rohan Dighe
Fedora Ambassador India.
http://fedoraproject.org/wiki/RohanDighe


--
You do not really understand something unless you can explain it to
your grandmother.
-- Albert Einstein

--
______________________________________________________________________
Pune GNU/Linux Users Group Mailing List: (plug-mail at plug.org.in)
List Information: http://plug.org.in/cgi-bin/mailman/listinfo/plug-mail
Send 'help' to plug-mail-request at plug.org.in for mailing instructions.


		
---------------------------------
How low will we go? Check out Yahoo! Messenger’s low  PC-to-Phone call rates.


More information about the plug-mail mailing list