[PLUG] Successfully config of bipac 7000 USB ADSL modem on Slackware 11.

Kaustubh Gadkari kaustubh.gadkari at gmail.com
Wed Nov 22 08:04:21 PST 2006


>
> Gcc 4 has stricter checking for code syntax. It does not like labels
> without
> statements.



True, but Slack 11, which Atul is using, has gcc 3.4.6. I wonder whether
this applies to gcc 3.4.x too. I remember I had followed a similar procedure
to get my Bipac 7000 modem working in slack, but I don't remember the
versions of the libraries I used. I did not get this error with the gcc that
ships with slack 10.2 (3.3.6, I think).

Kaustubh

-- 
Kaustubh Gadkari
kaustubh.gadkari [at] gmail [dot] com


More information about the plug-mail mailing list