[PLUG] Suse 10.0 glibc upgrade issue

Rahul Sundaram sundaram at fedoraproject.org
Sun Dec 16 04:03:48 PST 2007


Yogesh Chaudhari wrote:
> Hi,
> 
> I've openSuse 10.0 installed. But it doesn't have NTFS write support. So
> want to install "ntfs-3g" and "fuse" which does the job. My problem is that
> these tools require glibc 2.6. So I'm quite unsure about upgrading glibc. Is
> it possible to upgrade glibc without upgrading other tools like gcc, KDE,
> OpenOffice etc. Or do I need to upgrade those too ?

You probably just need to move to a more recent release of any 
distribution. Upgrading glibc is no fun.

Rahul



More information about the plug-mail mailing list