[PLUG] BSNL Broadband - Help!

Vivek J. Patankar vivek.patankar at gmail.com
Wed Feb 6 23:26:24 PST 2008


After four months of waiting, I was finally got the BSNL connection. But 
I still am not able to get it working. The 'engineer' from the BSNL 
franchisee who came to configure the modem/router keeps saying that it's 
a problem with the OS (Fedora Release 8 on an Acer Aspire 5004 laptop) 
and not the modem... blah blah blah.

The modem is a Netgear DG834G. The current settings are as follows.

Require password? yes
Encapsulation - PPPoE
Login - <username>
password - <passwd>
IP Address - Dynamically Assigned
DNS - Dynamically Assigned
NAT - Enabled
Multiplexing Method - LLC-BASED
VPI - 0
VCI - 35
DSL Mode - Auto (Multi Mode)

Screenshots of the configuration pages can be found at the below link.

http://www.karthickraghavan.com/2008/01/06/guide-to-configure-netgear-adsl-router-with-bsnl-broadband-internet-connection/


Based on the router logs, I think the problem is in how the userid is 
entered. In all the "BSNL DG834G" howtos that I read, the userid is 
specified differently. I tried username, username at dataone, 
username at bsnl.in, username at bsnl. None work. I know the password is 
correct as I can login to mail.bsnl.in with the given username and password.
I get the below error in my router logs over and over again.

Sun, 2002-09-08 12:05:31 - LCP is allowed to come up.
Sun, 2002-09-08 12:05:34 - CHAP authentication failed
Sun, 2002-09-08 12:05:34 - LCP down.

Any help will be greatly appreciated. If possible, I would like help 
over phone to get this done.

-- 
Thanks & Regards,
विवेक ज. पाटणकर (Vivek J. Patankar)

Registered Linux User #374218
Fedora release 8 (Werewolf)
Linux 2.6.23.8-63.fc8 x86_64



More information about the plug-mail mailing list