[PLUG] opening for Linux administrator with experience of 1.5 to 4 [COMMERCIAL]

Kenneth Gonsalves lawgon at thenilgiris.com
Thu Jun 12 13:38:19 PDT 2008


On 12-Jun-08, at 2:58 PM, yogesh desai wrote:

> We have opening for Linux administrator with experience of 1.5 to 4.

linux is only upto 2.x so far so it is strange to expect experience of 4

-- 

regards
kg
http://lawgon.livejournal.com
http://nrcfosshelpline.in/code/






More information about the plug-mail mailing list