[PLUG] Are you on Firefox 3 yet ?

Atul Nene atul.nene at gmail.com
Wed Jun 18 09:47:05 PDT 2008


Hi Sudhanwa,

> What about all the plug-ins and extensions?
> Most of them are available for 2.x or below.
>

I have Better Gmail, Forecastfox, FoxClocks, and PDFCreator Toolbar.
None needed to be upgraded and all work as before. Looks like backward
compatibility has been ensured.

Regards,
-- 
Atul Nene (atul dot nene at gmail dot com)
http://www.atulnene.com



More information about the plug-mail mailing list