[PLUG] kde4 experience- not so good

Sharique uddin Ahmed Farooqui safknw at gmail.com
Wed Sep 10 22:06:29 IST 2008

I updated to kde 4.1.1. many  crash issues are fixed. Konq, dolhine
and kate are working fine.

On Sat, Aug 30, 2008 at 11:49 PM, Atanu Datta <lfyedit2 at efyindia.com> wrote:
> On Sat, August 30, 2008 12:09 pm, Jayant Kairi said:
>> On 8/29/08, Sharique uddin Ahmed Farooqui <safknw at gmail.com> wrote:
>>>   I'm using kde4.1 on OpenSuse 11.  I'm using from sometime. There are
>>> a lot problems are still there. krunner, dolphin, kate often crashes,
>>> Plasma is working  well.
>>> My friends pls tell ur experience.
>>> --
>>> Sharique uddin Ahmed Farooqui
>>> (C++/C# Developer, IT Consultant)
>> Hi!,
>> i tried it and had similar problems. in addition, my sound card was
>> detected but was not working (there was no sound) in Kde4.1 on
>> openSUSE11. on the same machine, kde3.5 and gnome the same works
>> without any problem.
> I for one am pretty impressed with v4.1. Nothing crashes except for
> Amarok2. Had used the openSUSE11 Live CD to install it.
> -Atanu
> --
> ______________________________________________________________________
> Pune GNU/Linux Users Group Mailing List:      (plug-mail at plug.org.in)
> List Information:  http://plug.org.in/cgi-bin/mailman/listinfo/plug-mail
> Send 'help' to plug-mail-request at plug.org.in for mailing instructions.

Sharique uddin Ahmed Farooqui
(C++/C# Developer, IT Consultant)
"Peace" is the Ultimate thing we want.

More information about the Plug-mail mailing list