[PLUG] keyboard recognition failed at logging prompt

rakesh zingade rakeshzingade at gmail.com
Tue Dec 8 02:18:56 PST 2009


On Tue, Dec 8, 2009 at 3:22 PM, rakesh zingade <rakeshzingade at gmail.com>wrote:

>
>
> On Tue, Dec 8, 2009 at 3:13 PM, Shridhar Daithankar <
> ghodechhap at ghodechhap.net> wrote:
>
>> On Tuesday 08 December 2009 13:09:43 rakesh zingade wrote:
>> > I am facing a keyboard related problem, I had installed xft, xrender,
>> > libxaw7 & libxaw6 for supporting a flowchart software installation. But
>> > after reboot the OS won't recognize my keyboard, I am getting logging
>> >  screen (init 5) but I can't provide user name and passwd, OS failed to
>> >  accepted data from keyboard, my mouse works fine so I can either select
>> >  languages or change my sessions but can't provide any inputs from
>> >  keyboard.
>> >
>> > I am using Dell keyboard plugged in USB port. The same connection works
>> >  well in windows us my machine is dual boot.
>>
>> Which linux version?
>>
>> Can you ssh to the machine and make sure HAL is started? mouse works means
>> probably it is but just confirming.
>>
>> Does the keyboard works in console mode(init 3)? if yes, you can boot into
>> console mode and debug the issue. All the better if you have another
>> machine
>> to ssh from and kill X
>> --
>>  Shridhar
>>
>> _______________________________________
>> Pune GNU/Linux Users Group Mailing List
>>
>
>
> I have CentOS Linux 5.2 (kernel 2.6.18.128.el5)
> Yes I can do SSH, The keyboard works in rescue mode but I will try running
> it on init 3
> The boot log shows HAL running.
>
>
> --
> Rakesh P. Zingade
> +919420626099
>


Hi
Thanks Shridhar, I did SSH and found a issue related to newly installed
xfree86 library, I removed it. Now its working fine...
-- 
Rakesh P. Zingade
+919420626099


More information about the plug-mail mailing list