[PLUG] Joomla install

Devendra Laulkar devendra at swargalok.net
Tue Jul 7 06:58:11 PDT 2009


Hi,
>>> You probably dont have php-mysql package installed.
>>>       
>
>
> Some questions:
> 1.will this installation screw my databases?
>   
No.
> 2.will this screw my existing php and apache installation?
>   
Probably not. Depends upon how you have installed PHP/Apache. If you 
have used the existing packages, then it will not mess with your setup.

> 3.how do i install that package becoz it seems when i try to install that
> package(php-mysql-5.2.9-2.fc10(i386)), Add/Remove application says cannot
>
>    connect to the internet even if i m  well connected(and this happens for
> everything else i try to install, like Xchat-gnome,etc).
>
>   
Are you connected to the Internet ? Do you have any firewall settings 
enabled ? Have you configured the repositories correctly ?

-Devendra Laulkar.



More information about the plug-mail mailing list