[PLUG] php problem

Nikhil Kala nikhilrkale at gmail.com
Tue Jun 16 21:54:40 PDT 2009


<abhi.elementx at gmail.com> wrote:

To execute PHP code, you need simple Apache server and php module need to be
installed with it.


Hello guys, I m trying to run a simple php code.
> I have Apache Tomcat/6.0.18 running.
> I dont know if it is php enabld or not.
> i've created a hello.php file:
>
> <
> http://www.daniweb.com/forums/misc-explaincode.html?TB_iframe=true&height=400&width=680
> >
>
> <html>
> <body>
> <p>This is going to be ignored.</p>
> <?php echo 'While this is going to be parsed.'; ?>
> <p>This will also be ignored.</p>
>
> </body>
> </html>
>
> <html> <body> <p>This is going to be ignored.</p> <?php echo 'While this is
> going to be parsed.'; ?> <p>This will also be ignored.</p> </body> </html>
>
>
>
Thanks & Regards,
Nikhil Kala
http://www.nikhilkala.com


More information about the plug-mail mailing list