[PLUG] problem setting envoirnment variables

Kaustubh Gadkari kaustubh.gadkari at gmail.com
Thu May 6 13:03:47 PDT 2010


On Thu, May 6, 2010 at 1:58 PM, Vinayak Kulkarni
<kulkarnivd2007 at yahoo.co.in> wrote:
> Hello
>
> Yesterday, when I tried to set environment variables for Tomcat on Mandriva , it returned with following errors.
>
> [radhe at localhost ~]$ export $PATH:/opt/apache-tomcat-6.0.18/bin
> bash: export: `/bin:/usr/bin:/usr/local/bin:/usr/games:/usr/lib/qt4/bin:/opt/apache-tomcat-6.0.18/bin': not a valid identifier
>
> What should be the problem?
>

Try export PATH=$PATH:/opt/apache-tomcat-6.0.18/bin

Kaustubh

-- 
Kaustubh Gadkari
kaustubh [dot] gadkari [at] gmail [dot] com



More information about the plug-mail mailing list