[PLUG] Fwd: BSNL 3G on Ubuntu amd64 ?

Sagar Belure sagar.belure at gmail.com
Mon Nov 15 10:28:42 PST 2010


2010/11/15 Mandar Vaze / मंदार वझे <mandarvaze at gmail.com>:
> Has anyone successfully used BSNL 3G w/ 64-bit Ubuntu 10.10 ?
>
> ---------- Forwarded message ----------
> From: Mandar Vaze / मंदार वझे <mandarvaze at gmail.com>
> Date: 2010/11/15
> Subject: BSNL 3G on Ubuntu amd64 ?
> To: mendapara.amit at gmail.com
>
>
> Amit,
>
> I came across your patch for this - My USB device (teracom) is detected as
> mass storage, but the .deb that is shipped on the device doesn't install on
> my 64-bit Ubuntu 10.10 - it says "incorrect architecture"
> I'm guessing it works well for 32-bit ubuntu.

I had problem installing GoogleEarth on 64-bit Ubuntu.
Installing ia32-libs solved my problem.

I'm not sure that will work with your case, but it's used to install
32-bit applications on 64-bit OS.

HTH.
-- 
Thanks,
Sagar Belure



More information about the plug-mail mailing list